Increased images loading times
Incident Report for MURAL
Resolved
This incident has been resolved.
Posted 9 months ago. Jan 08, 2019 - 13:38 GMT-03:00
Identified
We identified an issue with one of our providers experiencing a datacenter problem; this is causing the increased image loading times. We're engaged with them in mitigating this.
Posted 10 months ago. Jan 08, 2019 - 12:25 GMT-03:00
Investigating
We have detected some images are taking too long or fail to load, we are currently investigating the issue and will post an update soon.
Posted 10 months ago. Jan 08, 2019 - 11:47 GMT-03:00
This incident affected: Web Application.