Email delivery service degradation
Incident Report for MURAL
Resolved
Some email relay systems were mistakingly filtering some our emails as spam due to misconfiguration. Email notifications are now working as expected.
Posted 4 months ago. Feb 05, 2019 - 18:12 GMT-03:00
Investigating
We received reports from some users about emails not being delivered. We detected an issue with one of our email delivery service providers and are currently investigating it.
Posted 4 months ago. Feb 04, 2019 - 13:27 GMT-03:00
This incident affected: Notifications and Exports.