Database maintenance
Incident Report for MURAL
Resolved
Our database servers migration is completed and everything's behaving smoothly.
Posted about 2 years ago. Mar 22, 2017 - 17:46 GMT-03:00
Monitoring
Due to recent intermittent slowness on our database operations we're performing unplanned maintenance on our servers so we can resume providing your regularly fast experience.
Posted about 2 years ago. Mar 21, 2017 - 15:45 GMT-03:00