Delay in exports generation
Incident Report for MURAL
Resolved
Mural exporting times are back to normal.
Posted 12 months ago. Aug 09, 2018 - 19:06 GMT-03:00
Identified
The mural exporting is experiencing a slight delay due to heavy demand. We're currently addressing the issue. In the meantime, expect your exports to arrive after some minutes.
Posted 12 months ago. Aug 09, 2018 - 18:39 GMT-03:00
This incident affected: Exports.