Database performance issues
Incident Report for MURAL
Resolved
Our database servers confirmed 100% back to running smoothly.
Posted about 2 years ago. Mar 06, 2017 - 16:07 GMT-03:00
Monitoring
Our database servers are now working normally again. We'll keep monitoring the situation.
Posted about 2 years ago. Mar 06, 2017 - 13:56 GMT-03:00
Investigating
One of our database servers is underperforming and causing high response times for some of our users. We're currently investigating the cause for this.
Posted about 2 years ago. Mar 06, 2017 - 13:24 GMT-03:00